[Linux Security Advisory] GHOST vulnerability

Boundless would like to notify customers running in Linux-based environments of a critical bug in the Linux GNU C Library (glibc). This error, known as the GHOST vulnerability, has the potential of exposing unpatched systems to attack.
 
More information about this vulnerability may be found by researching CVE-2015-0235.
 
While Boundless software is not subject to this flaw, we strongly recommend that all Linux systems be updated as soon as possible. Most well-known Linux distributions have already or are in the process of publishing updates to address this issue. 
Please do not hesitate to contact Boundless Support if you have additional questions.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk