OpenGeo Suite 4.6.1 released

Boundless would like to announce a patch release 4.6.1 to address a security vulnerability in GeoServer that allows unauthorised access to files on the host server. All users of OpenGeo Suite are strongly encouraged to upgrade.

More information about the security vulnerability are available in the GeoServer bug tracker.

Have more questions? Submit a request

Comments

Powered by Zendesk