[GeoServer security advisory] Remote Execution

A remote execution security advisory has been discovered with the REST API. Administrator credentials are required access the REST API limiting exposure to this issue.

Boundless encourages all users to upgrade to OpenGeo Suite 4.7 to avoid any issues that might arise from this bug.

Have more questions? Submit a request

Comments

  • Avatar
    Ugyen Dorji

    I would be glad if you can send the video tutorial for connecting geoserver remotely using static IP or other techniques.

  • Avatar
    Jody Garnett

    In accordance with GeoServer responsible disclosure policies we cannot provide further details.

Powered by Zendesk